Tag Info

New answers tagged


Disabling "Google Text to Speech" worked to kill it for me.


Make sure that you select the same language under the following options: 1. Settings -> Accessibility -> Text-to-speech output -> ***** Text-to-speech, settings button behind it -> Language -> English(United States) 2. Language and Input -> Language -> English(United States) You may select any Language, but choose the same language in both of ...

Top 50 recent answers are included