Tag Info

New answers tagged

0

Here's what worked on my US-based xperia: Settings > language & input > language (select English (UK)) Then back to language & input > text-to-speech output > select google-text-to-speech engine then click on the settings icon next to it > language > english (UK) Any luck? The key for me was to set the language first.


0

I found it! The setting for the the Galaxy Note 4 is under Settings -> Personal -> Language and Input -> Read Notifications Aloud


-1

Android suspends its tts service when screen turned off.



Top 50 recent answers are included