Tag Info

New answers tagged

-1

Trying a different USB port and restarting the ADB server worked for me.


0

Check out a site like. This [http://androidxda.com/download-lg-usb-drivers] and find a usb driver for your phone then install and try again. Because windows default drivers arent for debugging if I recall correctly


0

First Go to [settings]. Then go to (general column). Then go to [developer options]. If you are not getting developer options, then in the same area go to [about the device]. Go to [build number]. Tap on it 5-7 times. Then go to developer options. I guarantee this will help you.


0

options for fixing USB not authorized (On device) Go to settings/about device, scroll to "build" Tap on build 7 times to enable developer options Back out to main settings screen, goto developer options Enable USB connection or (On device) Using a file manager that has root access Remove "adb_key" /data/misc/adb/adb_key Reboot your phone ...


-1

Check your USB cable, make sure you've connet your pc successfully, and then install drive, enable USB debugging.


1

It appears that you are using Android Studio (or another IDE). Try turning on developer mode and then connect the device.


-1

get a better quality cable. cheap cables are only good for charging.


-1

Had the same problem and nothing worked until I made sure I was using a USB data cable. Maybe the one I was using is for charging only


0

I would leave a comment but I dont have enough reputation. I found this question and the first answer maybe shows a possible solution posted on xda. For this you need root. Download & install a Terminal Emulator on your Android Tablet. Run the Emulator & enter the following commands: dhcpcd usb1 setprop net.dns1 8.8.8.8 The ...



Top 50 recent answers are included