Tag Info

New answers tagged

0

Unplug USB cable from your PC. Go to 'Settings' > 'Storage'. In options, click 'USB computer connection' Now check on 'Camera (PTP)' Connect your device to PC. Go and manually update the USB composite device driver to the latest. Unplug device, switch back to MTP mode and connect to PC. The above steps worked for me. Thnx Kapil.


1

As this comes up a lot I would recommend an app to check this, like this one The GT-I8262 (Galaxy Core) does not support OTG. I cannot locate any custom Kernels that support it either. There is no mention of it in the specs for the device either.


0

I think that you have to short the data pins. I can't remember where I read this originally, but according to a quick Google search, it's the standard way to tell the device it doesn't support data, only charging. See an example here.


1

My N9005 was unable to connect via ADB on Windows 8. etc, and I fixed it by entering the *#0808# dialer code on the caller screen to change the USB connection mode. You will see the mode about ADB at the bottom. I tried it and it worked for me, but only for the ADB connection. I did not try other options. Look for MTP options, and also find the USB driver ...


0

The reason your android device draws less power from your USB connection than from a wall adapter is because of the USB specification. This can be side-stepped by shorting the data wires in in the USB cable, which will switch the phone or tablet into wall mode where it can draw the full available current. The amount of current available will vary ...


-1

Airdroid is all you need. Simple and easy to use. You're able to see your camera out put live but for some reason not able to record it. Your pc and android phone must be on the same WiFi network.


0

Connect your device through a powered USB hub. Some machines, including new apple macbooks, do not have enough power in the USB ports causing ADB to constantly disconnect. If your device is rooted, you can connect it to adb via wifi. This is very comfortable, much more than wired USB. Of course you don't always have a rooted device.


0

I was told i would not have permissions to comment here?!? Therefore here my comment. Perhaps you could have a look on what additional cables are available for your device. If you want it to be usb master there's a universal cable that works well. But if you want hdmi connection, make sure you take a samsung adapter for your samsung device, the standardized ...


1

The Galaxy Grand Neo from my reading does not support USB OTG. You could just stream videos onto your phone from your PC / Desktop, and there are plenty of apps to do that. There is some great further reading in this question "How can I determine if my device has USB host mode & USB OTG Support."


1

I'm looking for USB Ethernet for Samsung Note 10.1 2014 edition and this looks possible: http://www.bobjgear.com/which-tablets-support-ethernet.html


0

Some USB cables don't include the data wires as they are only meant for charging. Check if other devices work with this cable, and try another cable. Also, if the cable is sure to work, take a look at My computer -> right click -> Manage -> Device manager and see if you can find your phone there and try upgrading the driver from there.


0

Just got to Settings -> Applications -> Development -> USB debugging and confirm that usb debugging is disabled. That is it. Now your phone will connect to PC perfect.


1

I was having a similar problem. What I did was install ES Explorer on my Android and use the LAN option. On the PC I setup a share folder(s). In ES Explorer I went to the folder with the file(s) I wanted to transfer, I copied them. From there I went to LAN page and tapped on search, takes a few seconds, then tapped on icon for my PC (192.168.x.x.x). Then ...


0

In addition to FTP server for file transfer, you can also try an app like Airdroid or ES File Explorer which will allow you to transfer files using wifi. MTP protocol is cumbersome and not very stable. There might be an issue with Nexus drivers on your PC. Have you tried copying from another PC?


1

I was having the same issue with my Nexus 4, running Cyogenmod 11 on Windows 8. I was plugging in using a USB splitter and my phone would keep disconnecting within seconds of being recognized by LogCat / DDMS. Switching to a physical port on my machine did the trick. In my case the front USB ports worked fine.


0

This is how I solved this problem on my Galaxy Note-3: Install FTP File Server Application on your android device In your computer: Map network drive -> Add network location -> Choose FTP site -> enter the ip address of the FTP server Connect (unanimously or by ID) to the "Server" and you'll be able to access ALL folders and files in the android device.


-1

If you are using Android 4.3 open the dial pad and dial *#0808# Android 4.2 *#7284# this will solve your problem.


0

You can try another way: wireless connection via Wifi. Some apps such as Airdroid, Web PC Suite can help you transfer files by Wifi. Connect the two devices by scanning a QR code, then you can send files between the two devices easily.


0

Without having the Android SDK/Android Development tools(ADT) environment it would be useless to have the ADB USB driver as matter of the fact that the ADB USB drivers are used to connect to Android Devices only through the ADB interface for development/debugging/root purpose . So as @bass has rightly said about the Android SDK you need to have it installed ...



Top 50 recent answers are included