New answers tagged

0

Found a way. Use an empty ringtone and notification mp3 sound file. Also, set the phone to not vibrate on calls and notifications. This way the phone plays the sound but it just plays the empty ringtone and the watch vibrates - Singe point of indication!!!


0

Go to Settings → My device → Sounds → Vibrate intensity → Haptic feedback → turn up to fall. This will fix your problem .I had mine turned to low, hence no vibrate fixed when turned it up.


0

I found my own solution to it. Here are the instructions: Open hangouts. Click on the menu (three lines on top left corner of hangouts). (Click image to enlarge) Click on settings. Click on your email account, on which you want to control notifications . Click on Notification under the given options. Uncheck the sound or vibrate option to ...


0

Open the Settings application on your device and Navigate to Sound and uncheck the option labelled Vibrate with a description of Vibration feedback for calls.



Top 50 recent answers are included