Tag Info

New answers tagged

1

First, in order to enable/disable the widget altogether, go to Settings > My Device > Lock Screen > Lock Screen Widgets > Clock or Personal Message and select Clock. This activates the following menu: Settings > My Device > Lock Screen > Additional Information That enables you to select whether to display a weather and/or pedometer widget on the lock ...


0

I had the same problem with the pedometer widget, which I solved by toggling the Additional information and Pedometer settings on and off and rebooting. Also note that the weather and pedometer widgets only display if there are no other notifications showing on the lock screen.



Top 50 recent answers are included