Tag Info

New answers tagged

0

I had the same problem. I updated to Lollipop 5.1 yesterday. Today, my wi-fi connection suddenly stopped and went to this infinite loop with the message "Obtaining wi-fi address". Some people said that I should switch to Static IP in advanced settings, didn't work for me. My solution was: simply reboot your router.


0

How do you import CA certificates onto an Android phone? Android's official documentation can be found at Work with Certificates. Note that the certificate must be ASN.1/DER encoded. Once the encoding is correct, just ensure the extension is CRT or CER. If its not (like you named it ca-cert.der), then rename it (to ca-cert.crt). If you have a PEM ...


0

I am currently looking to do this too, I have done some research this morning and this is the one that seems to do what I / You want: https://www.mobizen.com/ Google play link: https://play.google.com/store/apps/details?id=com.rsupport.mvagent&utm_source=androidtapp.com&utm_medium=Web&utm_campaign=Install I have not tested it though as I am ...


1

I could now install the certificate. I had to disable pattern screen lock and try installing certificate again. This time it asked me to setup security - pin or password. That I did and cert got installed. Got the solution from android central forum. http://forums.androidcentral.com/google-nexus-7-tablet-2012/301151-credential-storage.html I guess that ...


0

Go to : /data/misc/keystore/user_0 And find the file's with similar name like below : USRCERT_fobar_WPA_EAPIEEE8021X_TLS_N


0

Does the tab has USB port. How about adding an external custom BT device. BT device talks to android app on tab via any serial library for example scm (http://www.embeddedunveiled.com/scm-wiki).


0

Use Wi Mark BenchMark Receptor from google play. OR https://www.youtube.com/watch?v=rQtxZ4MbaFA


0

just go to airplane mode, and enable wifi afterwards


1

This is sometime because your phone save the paswrd of your wifi and sometime it doesnt connect it just show this that it is connecting to but does not become successful in doing so . . . . so remove or forget your wifi connection restart you phone and try to connect again with that wifi may this can help you worked fine with me many times


0

It does sound like the device is using a DNS Cache to cause such an error (you've alluded to this yourself) I'm not aware of an option to flush dns cache on android, short of a good old fashioned reboot. Some suggest clearing browser cache , and switching wifi on and off to force a flush, however a reboot is surefire.


0

Turn off Connection Optimizer Settings -> More Networks -> Mobile Networks -> Connections optimizer -> TickOff connections Optimizer Or Turn Off Wifi Timer Settings -> Wifi -> Tap the vertical ... and then Advance -> Wi-fi timer -> Turn off any timer selected. I hope this works for you.


0

Have you tried opening sites which are not locally hosted via the same hotspot? I think having the site hosted on the same hotspot as that of the phone's wifi might be giving such a problem. May be an IP conflict or something else like that.


-1

Try changing the WiFi channel in your router settings. This fixed the issue for me.


0

Go to settings --> wifi Press menu key or 3 dots Tap on advanced Untick always scanning option. And wifi will stay down when off


1

I had the same problem, but after upgrading to 5.02 I solved it by removing the network (go to WLAN settings and long click your home WiFi and then select remove) and then reconnecting to it. It will ask you for the password again and after that it should connect normally. I heard that there are some WLAN bugs in Android 5.


-1

check out this thread to Disable WiFi : http://forum.xda-developers.com/android/general/root-permanently-disable-wifi-t3057599 Author: shmshd12 First of all I recommend you to make a system backup with TWRP here we go : Open ES File Explorer and get Root access Go to system folder and open Build.prop using RB Text Editor (i recommend ...


1

Checking the Tasker manual for the "WiFi Net" action shows: WiFi Net Change the wifi network connection status. Reassociate: reconnect even if already connected. (emphasis mine) That should be exactly what you're looking for – playing with Tasker anyway :)


1

Not a solution, but a work-around: The WiFi password is not stored on /system – it's in /data/misc/wifi/wpa_supplicant.conf. As you're using CyanogenMod, it should be safe to assume you're having root access. So you could use an automation tool (yes, I've got tasker in mind here) to copy that file to a "safe place" whenever shutting down the device, and ...


0

Use Background Data Restriction (settings>data usage>menu>[check] Background Restriction) while using data from SIM. While using WiFi Disable it.


0

/system/bin/iptables (usually built in) is the tool, but I prefer a graphical frontend for it such as AFWall+ which is available from the Play store or F-Droid. If you are going to be using TOR then OrWall should also work, but I haven't tried it. These tools show one app per row & columns for the interfaces you wish to allow them to use & you just ...


2

Android is automatically keeping Wi-Fi on while the phone is sleeping (Keep Wi-Fi on during sleep) and always scans for available networks (Scanning always available). They must be keeping it on. Try disabling them from Settings > Wi-Fi > Advanced.


-1

There is a setting for that, at least in CyanogenMod:


0

It's a DNS problem. Try using Google's DNS. Go into your router's advanced setup and change the primary DNS server to 8.8.8.8.


0

There are some apps that may turn the Wi-Fi on. I know of one app that can turn on your Wi-Fi when at a specific location. There may be some app turning your Wi-Fi on, I suggest seeing if you can find which app is doing that.


0

It may be your wifi proxy, some wifi routers connect to a network from another country, meaning your GPS thinks your'e in another country due to the connection.


0

I have started having this issue in the last 3 months on a Samsung GS5, (Android 4.4.2). I get the same symptoms that the phone decides to swap between wifi and 4g intermittently. This issue on the google forums sounds very suspicious to. The issue is with Android by the looks of it. It relates to a combination of which encyrption setting (switch to WEP) you ...


-2

OK! This isn't easy! But if you really want to get the passwords, there is a work around! In order to get each password follow the steps : Connect to the WiFi Navigate to router login page. (type 192.168.1.1 in browser) Login into the router, Username : admin, Password : admin(If not these, just Google of the password for your specific model[Unless ...


0

i solved your similar problem with change password only ! and try again to connect then; connected. my modem is Tp-link. maybe usefull...


1

You will need to sign up for this service with your mobile provider (Verizon, TMobile, etc). Without paying for the ability to use this service, you cannot use it on your device. There are ways around this (involving Rooting your device, or trying some 3rd party apps) but in standard OS, you can't tether your device without paying your service provider for ...


2

Android does this by default. If you have a connection to the internet via WiFi this will be used by all apps. Android Lollipop added the ability for it to revert to cellular data if the Wireless network you are connected to does not have a connection to the internet. This is signified by an exclamation mark (!) on the WiFi icon in the top right. More ...



Top 50 recent answers are included