Tag Info

Hot answers tagged

1

Try this it might worked as it worked in my lollipop Goto **settings>wifi>advanced Wi-Fi and disable the Scanning always Available which won't use your wifi for using google location service**



Only top voted, non community-wiki answers of a minimum length are eligible