Reputation
19,119
Next privilege 20,000 Rep.
Access 'trusted user' tools
Badges
6 43 72
Newest
 Caucus
Impact
~3.2m people reached

Apr
19
answered Remove old device from Windows
Apr
16
comment Droid Explorer Setup problem : cannot start service exception
The only way to fix it is to reboot. windows will not release the service and allow it to be installed until it is released.
Apr
16
comment Unable to locate SDK when starting Droid Explorer
@bgmCoder can you open an issue on de.codeplex.com and include the log information from C:\Users\[user]\AppData\Roaming\DroidExplorer\logs
Apr
15
comment Droid Explorer Setup problem : cannot start service exception
@bgmCoder no, because windows will not allow you to create the new service until it can safely clean up the old one. And when it gets in this state, really a reboot of the PC is the only option.
Apr
15
comment Cannot find SDK or point to it, both programs installed
If you have a 64-bit machine check in HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\DroidExplorer\InstallPath@SdkPath - I know, a registry cluster... I have it on my backlog to clean it up.
Apr
15
comment Unable to locate SDK when starting Droid Explorer
@bgmCoder DroidExplorer does not look for Android Studio, it looks for the SDK. If it is and it is able to find the path to it (stored in the registry) it will use that path. If it cannot find the path, the user needs to select the sdk location.
Apr
15
comment Kindle Not showing up and backup not converting in Droid Explorer. Titanium Backup also not working
::disclaimer: i am the developer of droidexplorer:: I was going to suggest the permissions. Glad you got it sorted out. With the ABEX file, you would not have been able to restore that one directly, because the ABEX is directly tied to a specific device. the crash, i will file an issue on that and investigate it. Thank you, glad you got it working.
Mar
30
answered How to connect a Nexus 6p to Windows 8.1 in MTP mode
Mar
25
comment Droid Explorer: Cannot See HTC One A9 (Rooted / S-Off / USB Debugging)
::as the developer of droid explorer:: From your log output where it calls adb.exe devices, there is nothing after it. which means that adb is not detecting your device. make sure that you do not have some 'allow' dialog on the screen, and that you enable USB debugging on the device. (or wifi debugging if you want to connect via wifi)
Mar
15
awarded  Caucus
Mar
11
awarded  Famous Question
Mar
9
comment Why android explorer gives only empty folder when backing up?
hmm, interesting. if you are never prompted, that could be why the folder is created and empty. it is technically waiting for your input, but it isn't prompting you. The prompt is on your phone btw.
Mar
6
comment Why android explorer gives only empty folder when backing up?
That is strange. As the developer of droid explorer, I will have to re-test this as this looks like it may be a bug. But, I do not want to close this (as bugs should not be reported here), until I can confirm that it actually is a bug. That folder should not be a folder. The name is what the file should be called.
Feb
28
answered Can't see photos when using Droid Explorer
Feb
27
comment Can't see photos when using Droid Explorer
try opening the "debug window" when droid explorer is open and before you navigate to the camera folder. This sounds like a bug, in which case, I will have created an issue for it. If you could post the output of when you browse the camera folder in the bug. There is also a log in C:\Users[username]\AppData\Roaming\DroidExplorer\logs that may be helpful to track down the cause of the bug.
Feb
27
comment Can't see photos when using Droid Explorer
I am curious as to what you do see in DCIM folder. And you do see files in other folders? Are you sure you are in the correct DCIM folder? If it is your camera folder, you should see 3 folders: .thumbnails, 100ANDRO, and Camera. I am the developer of Droid Explorer.
Jan
30
awarded  Notable Question
Jan
29
answered Can files be renamed within Droid Explorer
Jan
23
awarded  Famous Question
Jan
22
answered Droid Explorer - Input string was not in a correct format