422 reputation
320
bio website looris.net
location Genova, Italy
age 33
visits member for 3 years, 2 months
seen Apr 8 at 10:19

I jump on turtles

1LohorisJie8bGGG7X4dCS9MAVsTEbzrhu


Jul
19
comment Default contact for a number
@A.M. oh, I see, I'll just delete my comment then
Jul
19
comment Broken Google Play on cm 10.1.2
I wiped and re-installed, couldn't be bothered to keep waiting for magic.
Jul
19
accepted Broken Google Play on cm 10.1.2
Jul
19
comment Broken Google Play on cm 10.1.2
BTW no, even switching account still gives the same error.
Jul
19
comment Broken Google Play on cm 10.1.2
Yes I do have 2-step verification active.
Jul
19
comment Broken Google Play on cm 10.1.2
Didn't work, sorry.
Jul
18
answered How to disable a specific screen animation on cm 10.1.2?
Jul
18
asked Broken Google Play on cm 10.1.2
Jul
18
comment Default contact for a number
I added W1 but then calling that number didn't work anymore...
Jul
18
revised Default contact for a number
updated to cm10.1.2
Jul
18
comment Default contact for a number
It stopped working right now, after upgrading to cm 10.1.2 (Android 4.2.2). Now I think that the P was really irrelevant, and what mattered were external factors that "happened" to be correctly aligned.
Jul
17
comment How to disable a specific screen animation on cm 10.1.2?
Nexus S (I guess that's "crespo"?)
Jul
17
comment How to disable a specific screen animation on cm 10.1.2?
@eldarerathis exactly. I get brightness, wallpaper, rotation, sleep, daydream, font size and volume rocker wake.
Jul
17
asked How to disable a specific screen animation on cm 10.1.2?
Jul
9
comment Default contact for a number
However it apparently was just a cache problem: clearing contacts data did the trick, thanks!
Jul
9
comment Default contact for a number
While the idea is great, for some weird reason it worked on 4.1 but not on 2.3 :(
Jul
1
awarded  Nice Question
Jun
17
comment LAN not working properly from one specific device
@ott-- oh sure you meant in the AP. It's a D-Link DSL-2640R, but I don't think there is such an option. And, remember that some devices are able to connect (see the edited version of my post).
Jun
17
comment LAN not working properly from one specific device
@ott-- I've no idea what that option is, where can I find it?
Jun
17
comment LAN not working properly from one specific device
@DanHulme they are most definitely in the same net, yes