25 reputation
3
bio website
location
age
visits member for 3 years, 1 month
seen May 26 '13 at 4:29

Mar
25
awarded  Student
Mar
24
accepted Turn off “new email” sound on boot
Mar
24
comment Turn off “new email” sound on boot
I'd prefer to just turn off email notifications. How can I do that?
Mar
24
comment Turn off “new email” sound on boot
Sometimes it keeps coming back on, that's when I have to reboot. After the reboot it'll stay off.
Mar
24
comment MyTouch upgraded to Froyo now requires reboot to use USB storage again
Thanks again for your help.
Mar
24
awarded  Scholar
Mar
24
accepted MyTouch upgraded to Froyo now requires reboot to use USB storage again
Mar
23
comment Turn off “new email” sound on boot
Yes, I have new email. The situation is that I have to charge the phone every night and I use it as my morning alarm, so it charges on the nightstand. My wife is asleep when I come to bed and sometimes when I plug it in, the screen won't turn off unless I reboot it. The "new email" notification is loud and sometimes wakes my wife. Bad.
Mar
23
comment MyTouch upgraded to Froyo now requires reboot to use USB storage again
That did it. I was pulling the plug whenever I was ready. If you'll put this as an answer I'll mark it as "the" answer. Thanks a lot. (Funny that I never had to do this routine before the upgrade. Oh well, I'm glad to have a "fix".)
Mar
23
awarded  Editor
Mar
23
revised Turn off “new email” sound on boot
deleted 12 characters in body
Mar
23
asked MyTouch upgraded to Froyo now requires reboot to use USB storage again
Mar
23
asked Turn off “new email” sound on boot