We’re rewarding the question askers & reputations are being recalculated! Read more.
2 added 160 characters in body
source | link

Open your settings App and search for the Apps entry in the first page.

open settings and go to <code>Apps</code>

In Apps, tap on the wrench icon at top right to open Advanced / Configure Apps.

go to the <code>advanced settings</code> using the wrench icon at top left

Select Default Apps under Advanced

go to <code>Default apps</code> under *Advanced*

Select SMS App and select the default app of your choice.

finally select <code>SMS App</code> and select Messaging

Alternatively, you can select Settings ––> Default SMS App to change it.

option in settings of SMS app

Open your settings App and search for the Apps entry in the first page.

open settings and go to <code>Apps</code>

In Apps, tap on the wrench icon at top right to open Advanced / Configure Apps.

go to the <code>advanced settings</code> using the wrench icon at top left

Select Default Apps under Advanced

go to <code>Default apps</code> under *Advanced*

Select SMS App and select the default app of your choice.

finally select <code>SMS App</code> and select Messaging

Open your settings App and search for the Apps entry in the first page.

open settings and go to <code>Apps</code>

In Apps, tap on the wrench icon at top right to open Advanced / Configure Apps.

go to the <code>advanced settings</code> using the wrench icon at top left

Select Default Apps under Advanced

go to <code>Default apps</code> under *Advanced*

Select SMS App and select the default app of your choice.

finally select <code>SMS App</code> and select Messaging

Alternatively, you can select Settings ––> Default SMS App to change it.

option in settings of SMS app

1
source | link

Open your settings App and search for the Apps entry in the first page.

open settings and go to <code>Apps</code>

In Apps, tap on the wrench icon at top right to open Advanced / Configure Apps.

go to the <code>advanced settings</code> using the wrench icon at top left

Select Default Apps under Advanced

go to <code>Default apps</code> under *Advanced*

Select SMS App and select the default app of your choice.

finally select <code>SMS App</code> and select Messaging