2 listing fixed
source | link

Mine too. I got this behavior to change by doing the following:

1) Open the Gmail app. 2) In the menu, select "Settings" 3) Select your Gmail account. 4) Select "Sound & Vibrate" 5) Set the Sound to "Silent", and the Vibrate to "Never"

  1. Open the Gmail app.
  2. In the menu, select "Settings"
  3. Select your Gmail account.
  4. Select "Sound & Vibrate"
  5. Set the Sound to "Silent", and the Vibrate to "Never"

This fixed it for me. My guess is that it is a bug or poor design (the Sound option seems to override the Vibrate option).

Mine too. I got this behavior to change by doing the following:

1) Open the Gmail app. 2) In the menu, select "Settings" 3) Select your Gmail account. 4) Select "Sound & Vibrate" 5) Set the Sound to "Silent", and the Vibrate to "Never"

This fixed it for me. My guess is that it is a bug or poor design (the Sound option seems to override the Vibrate option).

Mine too. I got this behavior to change by doing the following:

  1. Open the Gmail app.
  2. In the menu, select "Settings"
  3. Select your Gmail account.
  4. Select "Sound & Vibrate"
  5. Set the Sound to "Silent", and the Vibrate to "Never"

This fixed it for me. My guess is that it is a bug or poor design (the Sound option seems to override the Vibrate option).

1
source | link

Mine too. I got this behavior to change by doing the following:

1) Open the Gmail app. 2) In the menu, select "Settings" 3) Select your Gmail account. 4) Select "Sound & Vibrate" 5) Set the Sound to "Silent", and the Vibrate to "Never"

This fixed it for me. My guess is that it is a bug or poor design (the Sound option seems to override the Vibrate option).