1
source | link

Izzy says:

Have you tried going to Settings->Apps->Manage Apps and see if you can find the Download Manager there? Might either be in the alphabetic order, or moved to the end of the list. Tap its entry, tap the "enable" button.

bassmadrigal says:

It should be under Settings -> Apps -> All at the bottom of the list (if you have multiple apps disabled, it will be sorted alphabetically below all the enabled apps). Just click on it and click the enable button.

    Post Made Community Wiki by ale