0

I recently got a ZTE 919D having Android v4.1 Jelly Bean, from eBay.in - http://www.ebay.in/itm/ZTE-N919D-P865G04-CDMA-GSM-Dual-SIM-5-Inch-Quad-Core-Smartphone-8MP-Camera-/271766961121

On a CDMA network (which has conferencing enabled), conference calls don't seem to work. I make a call, and then add another number. After the 2nd call is connected, the Merge options is supposed to have both the numbers connected, but the first stays on hold.

I have used a Galaxy Ace Duos having Android v2.3 Gingerbread, and the same procedure worked fine for conferencing using the same CDMA SIM. So what can be done to know the issue?

EDIT: I even upgraded to 4.1.2 after downloading the package from ZTE's website, but still it won't work.

2
  • This should be independent of android. The calls should be handled by the carrier and merged on their end. Feb 17 '15 at 23:57
  • Could you please read the post carefully?
    – Keval
    Feb 18 '15 at 6:37
1

Instead of trying merge there is an alternate option.

  1. save digit '3' in contact with an easy access name like A , AA or AAA
  2. Make call one your through to the call dial the second number(add call)
  3. When second number starts ringing, go to phone book(contacts) select earlier saved contact (3) make call, that's it you are in conference with both the callers.
1
  • Yes, thank you. It works, I had found a solution but forgot to add it here.
    – Keval
    Jun 18 '15 at 9:25
1

I do not think the device as such is unable to merge. In my experience, Android v.4.1 can be a bit of a challenge. I would try updating to v.4.2 or 4.2.2 but remember to backup everything before you do that - preferably to an SD not needed by the device or to PC.

6
  • I was just about to recommend the same thing - upgrading. From a quick search on line, there seem to be a number of users on Verizon (the big US CDMA carrier) who had similar issues when first rolling over to Jelly Bean. Feb 17 '15 at 20:24
  • Oh, I see. I just googled a bit for an official guide for the update you suggested. But there are a lot many and I don't want to take any chances by damaging my new phone or voiding it's warranty.
    – Keval
    Feb 18 '15 at 6:40
  • You don't have to void the warranty. As long as you don't try to get root access you can go into your Settings , scroll down to the menu bottom and select "about this ..." Inthere you should find the update section. Try not to go higher than version 4.2.2. The hardware must be able to cope with the new changes.
    – user94775
    Feb 19 '15 at 14:03
  • But I am not getting any option to download automatically. I am told to copy some package to the SD card for an update. From where will I find the package?
    – Keval
    Mar 6 '15 at 14:15
  • Nevermind, found one on their official site. Downloaded and installed. It is now 4.1.2, but still no conference :/
    – Keval
    Mar 6 '15 at 18:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.