0

How to enter to recovery mode in Eurostar epad genie tablet. i tried to enter to recovery mode using the key combination power button and volume + button. When i press those button it shows FASTBOOT mode and I cannot enter into recovery mode. Please help me

  • Did you also try Power+Volume-? – Matthew Read Feb 18 '15 at 18:02
  • yes. Its just booting normaly. – adil Feb 18 '15 at 18:06
  • OK and I assume you also tried both Volume buttons plus Power? Some devices (even touch devices) will also involve the Home button, so try that too. You can also try putting your device in Developer mode and trying adb reboot recovery or, while it is in fastboot mode, fastboot reboot recovery. – Matthew Read Feb 18 '15 at 18:08
  • there is no home button in my tab and also my tab pattern locked, I forget my pattern so i cant put the device in developer mode. – adil Feb 19 '15 at 7:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.