3

I have a Motorola G second gen(2014) and I was searching everywhere for a way to stop avoiding poor WiFi automatically by the phone, but I can't find it in my old phone. The option was there in my phone when it was running Kit-Kat 4.4., but I've recently updated my phone to lollipop and I can't find this setting anywhere. Please help.

  • If you go to settings>wifi>advanced you don't see anything there that says "Avoid unstable connections"? I don't have Lollipop so I don't know for sure. – New-To-IT Feb 19 '15 at 14:43
0

Someone previously posted in this current thread that screenshot showing a device apparently running Lollipop (according to the graphic appearance) with that option present. That indicate that not all Lollipop based devices have lost that setting. Unfortunately, the post have been suppressed and I'm a unable to know on which device this was.

0

Check your WiFi setting for wifi plus. Wifi + switches between wifi and mobile data for the best connection to internet/data.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.