0

I attempted to add a multi-user account to my device, and after it automatically restarted, it has been stuck in the boot loading sequence. I tried un plugging it and running over night, it simply ran out of power. It is currently plugged in and booting. My device specs are;

  • Nexus 6 Midnight Blue 32GB
  • Unlocked and Rooted
  • Android 5.0.2 LRX22G
  • Chroma 02-17-2015 ROM
  • Franco kernel
0

This procedure will reset your phone and hopefully solve your issue. The sudden reboot is most likely the custom ROM's fault. Flash stable versions of ROMs to avoid crashes like this one.

Try this,

  • Unplug your phone from the power source and let the battery drain.
  • Now plug it in but don't switch on the device.
  • Follow the instructions here to enter Recovery mode on your Nexus 6.
  • From the stock or a custom recovery, do a full wipe (factory reset & cache).
  • (Optional) Restore from Nandroid flash.
  • Do a normal boot.
0

It happened with me once I use xperia z1 I fixed it by powering off my device completely press power button with volume up till it vibrates looks like u remove ur battery but in my case the battery plugin and it works fine

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy