0

So I had updated to Lollipop some time ago, but due to some app incompatibilities I rolled back to Kitkat;
Now that it seems all the issues with said apps have been solved, I decided to update again, after the stupid update notification which you can't get rid of has been annoying me for over a sodding month, this time it offers to update to 5.0.1, alright, except it never downloads it, it's forever stuck on "Waiting to download". Checked around the web, tried the solutions which were restarting the phone and changing the system date to some time in the past, but neither did anything.
I guess I could manually update it like I did to roll back to 4.4 but that would delete my files and that's WAY too much hassle for this stupid update, I don't remember if it was the unlock boot loader part which deleted the files or the actual system update, or both (if it was only the former then I guess I could do it since I never locked it back)

  • Unlocking the bootloader erases the device, the upgrade should not. – Matthew Read Feb 22 '15 at 23:26
  • Alright, I left it alone the entire day and it downloaded at some point in time, so I managed to get the device updated, so I guess this is solved. Also, thanks for the confirmation – Red Feb 23 '15 at 1:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.