0

I just bought my new huawei model H30-U10 I have synchronized my gmail account and whenever I try to download any app, the download bar keeps loading forever and doesn't even throw any error I am not using SD card because its internal memory is 8gb already My time and date are ok I am not using sim card, could this be issue? The google playstore version is 4.6.17 and I am sure its not the latest one and I cant even update playstore through playstore> settings> build version> update

  • All these methods works only if you have a single google account active on your phone. In my case this was the problem. – Nagy Attila Aug 23 '17 at 22:20
0

try downloading the latest apk for the playstore and manually instal it. check apkmirror.com

  • 1
    I resolved the issue and it was because of the reason that I wasn't using SIM card – Noman Riffat Mar 2 '15 at 19:20
  • @NomanRiffat consider posting that as an answer. Self-answering is acceptable and encourage here. – Andrew T. Mar 3 '15 at 1:30
0

I resolved the issue and it was because of the reason that I wasn't using SIM card

0

I too had the same issue and i have gone through several forums for the help.All have suggested the same .

Clear cache and clear data of the playstore. Force stop the playstore. Remove and add google account.

I have tried all of the above but not found any good.

But after lot of trail and error i have resolved the issue.

Solution is the same as above but the sequence order is very important.

Please follow the exact order given below.

1). Google Playstore - Go to Settings >> Apps>> 'All' tab >> Select Google Playstore - Now Uninstall all updates >>Force stop >> Clear Cache>> Clear Data. 2). Download Manager - Go to Settings >> Apps>> 'All' tab >> Select Download Manager - Force stop >> Clear Cache>> Clear Data. 3). Downloads - Go to Settings >> Apps>> 'All' tab >> Select Downloads - Force stop if the button is active. 4). Remove the google account. 5). Restart the device. 6). Add Google account.

(Assuming you have followed the sequence properly)

In case the above steps don't resolve the issue and you are using Mobile data then follow the below steps

1 > Check your storage space in your phone and ensure required space is available. 2 > Please go to Settings >> Mobile Networks >>Access point Names /APN >> Go to APN Protocol Change it to IPV6 and APN Roaming Protocol to 'IPV4/Ipv6'.

Thats all !!! - Enjoy , Don't forget to vote for the reply

-1

I found the easiest and faster way. Factory reset your phone and start from scratch. :)

protected by Community Oct 22 '17 at 18:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.