4

I am using Samsung Galaxy Duos GT-I8262. Yesterday I encounter this strange problem. Whenever I download or update an app from Play Store, it only shows downloading bar and the app won't download in a century. Things which I have already done:

  1. Clearing cache/data Play Store and Play Services
  2. Deleting Google account
  3. Enabled download manager
  4. Rooted phone and edited hosts file by inserting # in the start of 2nd line
  5. Reset the phone twice
  6. Checked phone date and time

In short, I employed every possible solution but still no luck. Any other solutions?

  • It happens with me only when Google Play Store and Google Play Service are getting an update in the background. Because you did reset, that update was again gone and when you tried to download from PlayStore, it must be the update again downloading in background. However, we can only falsify this scenario if you may perhaps mention the Google Play Store and Google Play Service version here? – Firelord Mar 1 '15 at 19:04
  • Mandroid asks for clarification (but lacks the rep to comment): I'm not sure what may be causing it, but try the following: Confirm that your memory is not full Consider changing your micro sd card to one with larger space. Try using a different Google account for play store. – Izzy Jul 6 '15 at 12:30
  • Try clearing the hosts file, or just delete it. – Hunter Aug 7 '15 at 17:16
-1

You can try clearing Proxy Settings on your device

enter image description here

you can get more help on this topic at inforaid

protected by Community Jul 5 '15 at 16:48

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.