6

I have a Moto G upgraded to Android Lollipop from Android 4.4.4 KitKat. I can send SMS and receive calls. But, whenever I dial a number or try to call someone, I get this message:

Call not sent

What can I do?

2
  • Allright, after getting the phone back I got the issue again today. I turned the phone OFF and ON, then signal came back normally and I was able to phone.
    – BizBiz
    Mar 4, 2015 at 0:31
  • What worked for me was a suggestion on GSM Arena that you should turn off the phone, take sim out, turn phone on, put sim. After that you can make calls. I had this on HTC One M7 (custom Lollipop ROM).
    – Sufian
    Nov 28, 2015 at 2:02

3 Answers 3

4

Under "Mobile network settings", I switched "Preferred network type" from 3G to 2G, and rebooted the phone. I was then able to make calls again. Then I switched back to 3G and rebooted, and it still works.

Odd...

1
  • This worked for me.
    – AxeEffect
    Mar 30, 2015 at 12:28
2

Similar to what Talltony said, I had to go to

Settings -> Wireless & networks -> More -> Cellular networks -> Preferred network type

and select 3G as there was nothing selected after the update.

0

Go to settings - > Select your network and reboot. Hope this will work!

1
  • Can you be more specific about where you do this within Settings? Mar 10, 2015 at 14:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .