1

I am using Go Launcher Ex (or go launcher Z), german version, on my sgs5 and since the update last night (today is the first of march) I cannot access it anymore.
As soon as I press the home button or access it through google play --> open a message appears in the taskbar, saying that an unexpected error happened. Clicking on this message allows me to send a log to the Dev team, which I did.
But I hope that maybe this website is faster in answering because it's now been over 12 hours without any un-automated response. I understand that it's difficult to manage an app with so many users, but with SUCH a bug...

Anyways, I hope you have Ideas what I can do. I tried:
- clearing Go Launchers Cache
- stopping Go Launcher and restarting it by pressing home again
- search for the last stable apk on google, which I didn't find (also, the version displayed in the app details is Go Launcher Z version 1.0.0 ...)

I did not try to restart the phone because in that case, I might not have access to google play anymore which I use right now to start the apps I need to.

EDIT: There is an update available, but it only fixed the Problem for me until I rebooted - now nothing works anymore

Also, uninstalling go launcher through adb didn't help at all for me

EDIT 2: Some people reported in the go Launcher comments in play store that they could start the phone in safe mode and reinstall go launcher. (safe mode is usually pressing volume down while booting) Other people found that reinstalling brought the same error but at least the uninstall worked. For me, uninstalling didn't help but maybe it'll work for you

EDIT 3: after a not working update, they finally created a working update. I used a hard reset to fix the boot problem but I guess using Safe mode to reinstall Go Launcher should work too (Volume down and booting)

  • 1
    Hi lucidbrot, if you found an answer please add it as answer, don't edit it into your question, it's perfectly fine to answer own questions. – bummi Mar 2 '15 at 8:30
  • I can't - somebody put a min. 10 reputation barrier on this to prevent useless "me too" answers. Could you maybe answer it? :) – lucidbrot Mar 2 '15 at 21:32
  • Well i don't have more info so maybe let's wait for somebody else – lucidbrot Mar 3 '15 at 15:31

protected by Community Mar 1 '15 at 18:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.