1

All of a sudden a lot of apps don't work any more, and some randomly give messages "unfortunately ________ has stopped working". Is there any way to go about trouble shooting this?

Shazam and Strava do this a lot. Facebook is unstable and closes unexpectedly. I restored from a working backup, but it was actually after this that things started to go wrong.

Firefox would never connect to the internet.

This is Android 4.4

  • Which phone and which version of Android you using? Any recent changes you made? New apps installed? – Karan Raj Baruah Mar 2 '15 at 8:57
  • @KaranRajBaruah it's Xperia Z2 with Android 4.4 I tried using Xprivacy and couldn't get it to work on spoofing the location so I then reverted to a backup and it seemed after this everything was messed up. Nice photos on Flickr btw. – Celeritas Mar 2 '15 at 9:44
  • 1
    @Cleritas Since you restored, have you tried cleaning the cache and the Dalvik-Art cache? – Firelord Mar 2 '15 at 18:58
  • @Firelord no how do you do that? I have TWRP boot manager installed. – Celeritas Mar 2 '15 at 20:42
  • 1
    When you're in Recovery, Look for options like Advaced Wipe or format, if you find options like Clear Cache, Clear Dalvik or Art or Dalvik-Art Cache, execute these options and restart. – Firelord Mar 3 '15 at 1:16
0

Your image is probably unstable, and at this point it's probably best you use Titanium Backup to backup your apps that are working and leave behind the ones that aren't. Then just flash an entirely new image and restore your backup from Tibu. As far as what caused it, nobody can really tell because you haven't provided much information. If it was working previously, you have to think about what you changed. That's usually the culprit; What you've actually changed.

-1

Try flashing your own device stock rom or a stable custom one. Mine was having the same problem too but after a clean reset everything is working smoothly.

  • Question. My device is rooted but still has the stock ROM. Is my understanding correct, can a device be rooted and still have the stock ROM? By the way if you'd like to recommend me a good stable ROM I'd be happy to give it a try. – Celeritas Mar 2 '15 at 20:43
  • Your device can also be rooted and still have the stock ROM too. – Ryan Conrad Mar 11 '15 at 20:30
-1

Try disabling google chrome. I had the same problem and it was solved by doing this

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.