0

So I just installed CM12 for my Sprint Galaxy S4 using TWRP 2.6.3.0, after doing the format of the internal SD and factory reset (guessing the factory reset after format is probably not needed). I installed the cm-12-20150302-NIGHTLY-jfltespr and gapps-L-2-25-15. It loads the splash screen for CM, upgrades all the apps, and then once it comes up for me to start configuring CM I get tons of pop ups stating all the gapps have unfortunately crashed. Any idea what I've done wrong and how to fix it? Unfortunately, I think I deleted the backup I took when I did the format. I'm looking for an old backup I think I saved to my gdrive, but hopefully there is a simple fix to my dilemma?

0

Try different Gapps package, my recommendation is PA-GAPPS (notice: they work on all ROMs, not just Paranoid-Android) This is in case that the only apps that are crashing are Google apps. In case all apps crash, you might not have wiped correctly before installing.

0

Had this problem while upgrading from CM11 to CM12.1 doing a dirty upgrade. Tried several version of Gapps, all crashed.

Finally, problem was solved by upgrading TWRP to the latest version and then upgrading.

0

LOL yes this is a common problem. heres the fix. flash CM then flash Gapps then do factory reset. preferably in twrp. boot into CM everything should be fine. Good Luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.