I've recently gotten an Asus EEE Pad Transformer (my first Android device) and I love it. I've updated it to 3.1 right away.

I tried to enable the "Encrypt tablet" option. After following the on-screen advice (fully loaded battery and having the charger attached), I entered the PIN and pushed the button.

And waited.

And waited.

And waited.

All the time the tablet showed the green "encrypting" droid full screen, but didn't show any progress meter or any other text (even the system bar was disabled).

After several hours there was no visible progress (the introduction screen mentioned that it can take "an hour or longer") and after a while I shut down and rebooted the tablet. Everything worked just as fine as before, but nothing was encrypted.

I've attempted this a few times now, but every time it showed the exact same result (i.e. none).

I've searched around and found several accounts of the same thing happening to other 3.0-users and not a single post saying "yes, tablet encryption worked just fine for me".

Can someone shed some light on this? Or at least post a "it worked for me, sorry"?

Note that this tablet is not rooted and I don't plan to do that (yet).

  • I recently updated my TF101 to Android 3.2 and will soon re-try the encryption. I'll post when I have more information. Commented Aug 25, 2011 at 8:29

1 Answer 1


It seems to be a general problem. I was trying this on my Asus Eee Pad with physical keyboard which actually allows to minimize the "encryption process" and go to settings. However checking running processes doesn't show any activity that would suggest that something is actually happening.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .