0
*** TAMPERED ***
*** RELOCKED ***
V7_UL PVT SHIP S-ON RH
HBOOT-1.57.0000
...
OS-5.11.631.8

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.57.0000
(bootloader) version-baseband: 4T.27.3218.14
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 5.11.631.8
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: -
(bootloader) imei: -
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: ROGER001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4023mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-e47fb74b
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

I had TWRP and it was rooted but S-ON was kept on. I have since installed XPosed framework and that's it, didn't flash another ROM. I have unrooted with SU and flashed with a stock recovery.

What shall I do going forward from this point to install Lollipop OTA?

Could I have installed the Lollipop OTA zip via TWRP?

Thanks!

1

Loaded the correct stock recovery unzip by WinRAR from one of the previous OTA updates with matching cidnum, re-locked it, then the new OTA installed fine.

protected by Community Apr 1 '15 at 15:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.