0

I have a moto G dual sim. I recently upgraded to Lollipop from Kitkat and I have the same problem as others. I cannot connect to Data Roaming. Wifi is no problem - I have checked the two boxes Data Enabled and Data Roaming. Nothing happens. I tried the ping test you suggested to another user, I get a failed message response. Any ideas. It used to work perfectly under Kitkat.

Peter Sand

1

There should be problem with your internet settings or ROM.

  • Goto 'settings' > Sim settings
  • Check the default sim for mobile data.

Try the following steps:

  1. Go to Settings > Mobile data > APN
  2. In that Tap the Menu and Select 'Reset Default'(or similar option). By doing this your android phone will automatically download latest internet settings from the Service provider.
  3. Restart your phone. If still the problem exists
  4. Delete all existing internet settings & call your customer care to get internet settings.

Even after the problem is not solved 'check for latest update' for ur phone or Reset your phone to factory settings :( & Try steps 1-4 again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.