1

Everything was fine till yesterday but suddenly my moto g2 got stuck and when i tried to go to recovery mode it didnt get started and a message was displayed "failed to load recovery image" and normal boot and factory reset is also not working.Please help me.

  • Anything special you did yesterday (i.e. before it "got stuck"), which might give us a clue what might have caused the situation? – Izzy Mar 5 '15 at 13:48
  • yes day before yday i tried to installed clash of clan .but i was not able to installed it. – shivi Mar 5 '15 at 15:19
  • Did it show any errors when you tried? Or were any other errors shown then (e.g. shortly thereafter)? – Izzy Mar 5 '15 at 16:15
  • after i downloaded that game a message popped up "unfortunately clash of clans could not be installed on your phone.download again". – shivi Mar 5 '15 at 18:27
  • Doesn't give me a clou, sorry – a failed app-install shouldn't really cause such a situation (especially concerning recovery mode). Where did you download it from? – Izzy Mar 5 '15 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.