0

I'm having a problem I change my oil changed I guess D card in my phone and now to send a text message all I got is Google Voice typing and I don't want it how do i turn it off

  • Try to open Settings - Language & Input (or similar), then see if there are other input types. Otherwise, download some keyboards. – Andrew T. Mar 10 '15 at 3:32
  • My HTC Sense Input in the apps was disabled. Hope this helped. – user124433 Aug 31 '15 at 4:13
1

In your phone's settings, look for Input settings. It might come under Languages or Text Input. Look for the list of keyboards, and de-select Google Voice Typing. Note that your phone should have another keyboard installed for you to be able to switch to something else.

1

I caused the same problem to my Desrie 510 as I disabled some apps. Go to phone settings, scroll down to Apps, go down to make sure HTC SENSE INPUT is enabled.

protected by Community Jun 23 '16 at 20:48

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.