3

I upgraded (over the air) to Lollipop and now the phone process keeps crashing. I tried to wipe its data (actually, in Application manager there are 3 'Phone' apps), tried turning off (including taking out the battery), tried deleting the cache.

Is there something more I can do except reset?

  • This kind of behavior appears whenever I upgrade or downgrade to a certain Android version. All I do after OTA/flashing is Boot into Recovery, clear the Cache and the Dalvik/Art Cache. That's it. It works usually. I don't know about lollipop though. Worked for Jellybean-Kitkat and Kitkat-Kitkat. If you ever find the reason for such beheviour, do post it here. – Firelord Mar 10 '15 at 18:01
  • how do i delete the dalvik cache (my phone is not rooted)? – IttayD Mar 10 '15 at 18:08
  • Boot into Recovery, depending upon your model there must be some power+Vol Up type of key combination to boot into Recovery. Once you're there, you will see the option to clear Cache as well as Dalvik/Art cache. – Firelord Mar 10 '15 at 18:15
  • There is no option for Dalvik cache in my recovery (the stock one) – IttayD Mar 10 '15 at 18:26
  • Then go ahead with the simple cache. – Firelord Mar 10 '15 at 18:31
1

You can reinstall Lollipop by installing ODIN onto your computer.

and then you download lollipop, that is compatible with odin, for your S5 HERE.

Your model number for your S5 on the phone underneath the battery. You search that on the website.

These are the steps you do next

  1. Turn off phone.
  2. Hold the Volume Down Button, Home button, and Power button.
  3. Ignore the warning message and press the volume up button to continue.
  4. Connect Phone to Computer
  5. Allow computer to install drivers.
  6. Extract the ZIP file of Lollipop into the ODIN FOLDER.
  7. Open ODIN
  8. Click on the PDA button.
  9. Select the extracted *tar.md5 file.
  10. Click Start!
  11. You should be running Lollipop before you know it!
  • I tried this already. Didn't solve my issue. – IttayD Mar 11 '15 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.