0

My Galaxy Stratosphere II's Fn button (on its physical keyboard) has stopped working. I.E. pressing Fn and then r will normally produce a - (hyphen) character; instead, this combination just produces a r character. What causes this, how can I make it work again, and how can I prevent it from ceasing to work?

1

Realized that I changed the keyboard type from Default to English US.

This is under Home -> Settings -> Language and input -> Physical keyboard -> [the first option]. If something other than sec_keypad: Default is displayed, tap it, click Set keyboard type, and go through the entire list and uncheck anything that is checked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.