0

I transferred some of my app to my SD card using the cm cleaner app and it was working perfectly fine .but suddenly today I cannot open those app it keeps saying app not installed.I tried restarting,reinserting the memory card but nothing seems to work.

1
  • The memorycard is mounted I tried unmounting and mounting it again dint work.When I checked the apps in settings all the apps (which do not work) have a memory card icon on them
    – user97856
    Commented Mar 12, 2015 at 20:25

1 Answer 1

0

Since you did not mention having verified that the SD shows up as Mounted in settings, make sure that you have the memory card mounted. In KitKat: Settings > General > Storage > SD card > storage > Mount SD card. In Jelly Bean perhaps: Settings > Storage > Mount SD card

Some apps particularly apps from Google or apps that are on all the time will not work from SD card.

Did you check your applications in settings to see that the application is installed. Reinstall from Playstore which will indicate if it was believed to be installed already.

Also rebooting clears some problems with not being able to run an app.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .