0

I've bought a new Phone which has KitKat 4.4.2 (Karbonn Titanium Octane Plus) with kernel version 3.4.67.

It has a very annoying feature of SMS Bubble that pops up when there is any message and the most annoying feature is that it doesn't gets away till you read the message.

How to turn off this feature?

  • What is your default messaging app? . Try disabling the app and install different app from play store. Is it only for text messages ? You can also try going to the setting of the messaging app and find the option to disable pop up if there is any – samnaction Mar 13 '15 at 5:46
  • Yes its the default messaging app....And yes the bubble pops up just for messages only....What I did is i went to App Info of this messaging app and disabled it....but since then i'm not getting any messages too :( .... pls suggest me a good messaging app. thanks.... – Pankaj Jain Mar 13 '15 at 6:07
  • You can try google messenger play.google.com/store/apps/… – samnaction Mar 13 '15 at 6:08
  • Ah..this is the icon of the default messaging app on my phone – Pankaj Jain Mar 13 '15 at 6:13
  • Google messenger does not provide sms pop up. There may be some other app to provide sms pop up. May be a screen shot would be helpful. – samnaction Mar 13 '15 at 6:19
0

Try Disabling Notifications.

  • Go to messaging app information.
  • Uncheck show notifications.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.