0

I'm experiencing this issue from couple of days :

enter image description here

I have already :

  • Disabled 2 step verification from Google Account
  • Factory Reset
  • Clear cache from recovery
  • Reflash the ROM
  • 2
    Haven't you tried to call Customer Care? – wbogacz Mar 14 '15 at 11:10
1

go to :

/etc/

//need root access.of course you know this.

then, 2 ways for fix this availabe :

1.Rename this file " Hosts " to " # ".

need change Mount R/W to Mount R/O for edit Permission.

2.Block or Delete Block Url/Ip's in the Hosts File

Other Links :

How to edit etc/hosts file

Cannot connect to gmail account/market

Can't add gmail, "Can't establish server connection." Please Help

0

Date and Time errors are most common cause which rejects the connections from Google Servers.

Go To:

  • Settings > Date and Time
  • Set the Automatic Date & Time (recommended).
  • Below, you can also set Date and Time manually.
  • Reboot the device for calibration of Date and Time.
  • Now, try to login to your Google account.

(Click image to enlarge)

IMG: Roaming

protected by Community Dec 10 '18 at 3:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.