I know how to copy pictures received on Whatsapp to my computer, but I don't see audio files received on Whatsapp anywhere to be accessed and transfered to my computer. Any suggestion?


The path to access/view then in your device is as below:

WhatsApp/Media/WhatsApp Voice Notes/

This is inside your internal Storage.

Go inside this folder, choose a voice note that you want to send to your computer. These audio notes file names are starting with PTT.
Select "Share" option and choose from available choices such as Email, Gmail, Bluetooth etc. Send it using any one of these and receive it on your computer.

If you connected via USB, then you may want to copy these files to External SD-card and then browse it using file explorer via PC. Those files be shown as ADTS Audio files which you then can copy into your computer/PC.

| improve this answer | |

all of them(Picture-sound-video etc), will be saved to this Directory :


and example for Audio File's :

Sdcard/Whatsapp/media/WhatsApp Audio

| improve this answer | |
  • Thanks but I don't see this folder when visting my mi4 folder upon USBing it: i.imgur.com/u0eI7ji.png – drake035 Mar 14 '15 at 11:03
  • connect the device with MTP (Media Device), not with PTP(Camera).with file manager like Xplore(on device) you can see this folder.and on this picture, i cant see another folders.your welcome. – ʍѳђઽ૯ท Mar 14 '15 at 11:31

I have similar problem several days ago. I try this trick and it works.

  1. Open the folder on your mobile. It is WhatsApp/Media/WhatsApp Voice Notes/

  2. Select all files all any files you wanna copy to your computer

  3. Attach them on email and send email to yourself

  4. Now open your email on computer and download the attachments.

Tadaaaaa~~~ Now you have the files on your computer ^_^

NB. The files extension is .optus, if your media cannot play it, I suggest you download a optus-mp3 converter.

Hope this helps. Good luck!

| improve this answer | |

I'm saying this judging from the screenshot you just posted. It looks like the icon representing your phone is a camera icon n the only folders you can see are DCIM (photos) and Pictures. Basing on this, I'd like to assume your phone's USB computer connection is currently set to camera PTP instead of Media Device (MTP).

Here's the link to change the setting to MTP

after that you can then try the methods Mohsen and the other guys suggested.


| improve this answer | |

If you have Airdroid installed on your phone and computer, it's quite straight forward.

  1. Run Airdroid and connect in the usual way.

  2. In Airdroid on your computer, click on Files→WhatsApp→Media→WhatsApp Voice Notes folder.

  3. Open the most recent folder (they are date stamped).

  4. The audio note files are all in there in the format PTT-[date] and end with a sequential number.

  5. Right click and download to your computer's desktop.

  6. They will play directly in Windows Media player (WMP) if you double click them.

  7. You can drag them into WMP and set up a playlist with them. Reorder them by dragging them up or down the list, delete unnecessary ones, and more.

  8. Save the playlist under a name of your choice, and there you have them!

It took me only a couple of minutes to work this out.

| improve this answer | |

Open the file manager folder on your device. Then open file named WhatsApp/Media/WhatsApp Audio then select the audio you wanna transfer. Click on share button after the audio been selected. Choose any of sharing options e.g Bluetooth Email or WhatsApp if your PC has WhatsApp installed in. Or you can just transfer it through USB (Media Transfer) to connect your device and computer.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.