0

I have a Motorola Moto G and have just upgraded to Lollipop. Every time I wake the phone up by swiping/logging in, the phone app comes up as if I want to make a call.

Is there any way to stop this happening? I'd prefer just to see my home screen.

  • swipe straight up, if you swipe from the left, or to the right from the center, it will open the phone app. if you do it in the opposite direction you will open the camera. – Ryan Conrad Mar 18 '15 at 16:52
1

If you just upgraded to Lollipop, my guess is you're swiping from the left side to the right side, the way you did pre-Lollipop. That doesn't work on Lollipop. Lollipop is unlocked by swiping from the bottom to the top. Swiping from the left to the right unlocks you directly into the phone app (which is why its icon is in the bottom left of the lock screen), and swiping from the right to the left unlocks you directly into the camera (which is why there's a camera icon on the right).

Takes a few days to get used to swiping up instead, but once you do, you're golden.

  • Thank you so much for providing the solution so quickly. I've noticed the minimalist approach on other things like the toggle switches for things like Wi-Fi. I must remember to be more observant! Thanks again Very much appreciated. Jamie A – Jamie A Mar 14 '15 at 23:29
  • Happy to help. There's a lot of oddities to get used to, but most are really great. Also, please mark this as answered, if you don't mind. ;) – TurboFool Mar 15 '15 at 0:42
0

Please follow these steps.. Settings Goto-- lock screen and settings Info app and shortcuts Next appshortcuts ( now disable right and left shortcuts) Simple now you will see direct menu when you unlock the screen

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.