0

I recently upgraded my Nexus 5 to Android 5.1. Now my corporate exchange email no longer updates. I can not send or receive emails. I had my local IT department check it out and they can not find anything wrong. All of the settings are exactly the same as they were prior to the update. Any suggestions?

2
  • Which email application are you using, and have you tested a different one to see if it makes any difference? – eldarerathis Mar 16 '15 at 16:48
  • Using gmail. I have not tried any other clients. But I will now. Thanks for the suggestion. I should note, that my gmail and yahoo accounts still work within the gmail client. It's just the exchange account that is no longer working within the gmail client. – JK Dennis Mar 16 '15 at 16:53
1

A fellow Nexus 5 owner in my office who had not yet upgraded his to 5.1 showed me his settings. The security type on his was SSL/TLS, while mine was set to SSL/TLS (Accept all certificates). I changed mine to SSL/TLS and it works now. I'm not sure why this worked but I can get my emails now.

1
  • for me changing the settings from SSL/TLS (Accept all certificates) to SSL/TSL also solved the problem. – Dominik Apr 15 '15 at 13:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.