1

I noticed messages were not being sent from the Gmail app. I checked to make sure auto sync is enabled and it is. Any ideas? Beside the message it just says sending. I have other email accounts used by the Gmail app (e.g. yahoo) and they work fine. Also I can send and receive find from Outlook on my computer. I don't know what else information to give so feel free to ask for more. I'm using Xperia Z2 with Android 4.4

  • Is your Gmail app the original? Or is it a hacked version? I used a hacked version multiple times because I wanted a dark background, but that ended up giving me the same problem you have now. If not: did you try to remove updates of the Gmail app? This will give you back an older version of the app and there it will work, even if it's just for troubleshooting ;) – user1261104 Mar 24 '15 at 13:48
0

Have you tried re-adding your Gmail account? It is also possible that if you are on a work or school wireless network that they have blocked insecure outgoing connections, i.e. SMTP Port 25 or 587. You could check if this is the case by seeing if your outgoing mail settings are set to Port 465 with SSL.

  • I tried sending a test message from home and it didn't work. I can't unlink the gmail account as that would unlink it from the entire phone and all my text messages and pictures will be deleted. – Celeritas Mar 18 '15 at 0:50
  • Is there a way in your phone that you can edit the port settings manually like you can in Outlook? – user98545 Mar 18 '15 at 21:06
  • Yes. Are you going to make a suggestion or just asking a random question? – Celeritas Mar 18 '15 at 21:45
  • It was a question... If you can edit the ports you can check the port numbers for incoming and outgoing mail. – user98545 Mar 20 '15 at 0:59
0

I just had this problem and the problem was that I was over my email quota. Specifically, I was using the GMail app to connect to a Microsoft Exchange Server and sending from my desktop (via thunderbird) worked, but sending via my phone didn't.

I logged into the outlook web-access portal and it gave me an error message saying I was over-quota. Fixed the quota issue now I can send email.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.