1

I'm in Ireland and recently got the Lollipop update for my Moto G. Ever since then although the emoji's appear and I send them the people receive the messages but with no emoji's attached is anyone having the same issue.

0

Go to message settings, SMS Encoding Method, set to Automatic

This worked for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.