0

Recently, the play store went missing from my apps list. I have tried reinstalling it from the apk file but the apk installation tells me I am out of space. I have deleted all my apps and have 80mb of internal space and it still gives the same error .I have tried older versions and I get the same error. I then went into system/apps and data/apps and data/data and there is nothing left over from the playstore. I have also tried to reinstall all of gapps from recovery but that didn't work either.

I am really stuck and wondering what I can do. I wanted to use clean master to get rid of all the obselete data files but that has the same installation issue. Any help would be appreciated.

  • Have you tried formatting the system partition, and then flashing both CyanogenMod and Gapps package? (notice: reinstalling the system won't factory reset your phone, you will continue where you left off) – Aleksandar Stefanović Mar 22 '15 at 18:10
  • Yeah, I formatted and reflashed a day after asking. (which is why i never responded, i lost this page.) It all works fine now, I just had to reinstall all my apps. – S.Wil.97 Apr 17 '15 at 2:34
0

Format the system Partition and reflash Cyanogenmod and Gapps in recovery. Unfortunately you will have to reinstall all apps (even ones on the SD card).

Note: Sometimes, bizarrely, it can wipe part of a SD card. I lost photos and videos and also appdata (which was ext4) but all my downloads and recovery zips remained. Not sure if that it a problem with the OS, my phone or the recovery system I use. Just thought I would mention it as a warning, just in case.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.