0

I have a strange problem with my Samsung Galaxy S5 running Android Lollipop 5.0 with all available OTA updates up to today.

I wanted to remote control a specific app from my Mac and tried out a few 'remote control' apps from the App store for the purpose. Some of them required access to the screen (recording / screenshots) upon first start. Unfortunately, none of them worked properly, so I uninstalled all of them again.

But since then (I think this is related but I don't really know), I cannot play my recorded videos any more using the built in "Videos" app. I only get a black screen with a large grey "screen mirroring" icon and I can hear the sound. It seems something activated screen mirroring but I cannot deactivate it in the app or in the settings, and there are no mirroring devices attached either.

Youtube and other video apps seem to work.

What went wrong here? How can I completely disable this feature and get my video screen back on my smartphone? "Screen mirroring" in the Android settings is disabled and was never enabled (by me).

0

Solved. It was actually this app: https://play.google.com/store/apps/details?id=com.teamviewer.quicksupport.addon.samsung

After deinstalling this app and restarting my phone the Android video player app works again. Just deinstalling Teamviewer Quicksupport itself neither deleted this add-on nor helped with my problem.

EDIT: Also, deinstalling this app removed very strange lags and pauses at certain display animations (fade effects, e.g. of the lock screen camera button and in apps) that I experienced while I had this app installed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.