4

I updated my Firmware to 4.4.2 using Samsung Kies, and had just notice it recently that I cant connect my tab to PC again. Usually, the there will be a notification bar on the device (like to choose MTP or USB) but right now, I cant even find it, no clue either.

I tried to scan my device using adb.exe but it return empty information. Different case when I plug my nexus 5.

Does anyone have an idea why this is happen? Suppose this caused by firmware update, how to fix it? Is it possible to downgrade it without connecting it to PC? I tried to factory reset it several times, but it will return to 4.4.2 again.

Please help. Any comment will be appreciated.

Device: Samsung Galaxy Tab S

  • This link helped me a lot. androidforums.com/threads/… Just enter the download mode (turn off, then press vol down+howe+power. press vol up). Your windows will detect the usb. – farissyariati Mar 22 '15 at 13:55
3

This solution is for those who will face the same problem: To fix same problem on my S4 mini I've tried:

  • Numerous PCs and USB cables
  • USB debugging (& Stay awake & Unknown sources) checked and unchecked
  • Unmounted & remounted SD card
  • Asking the PC to look for new hardware
  • Removed and re-installed PC drivers
  • Dial *#7284# or *#0808# and set MTP+ADB USB Setting

Nothing help me.

However, thanks to Google, I have the solution , as follows:

  • Remove phone from PC and remove battery to shut off phone.
  • Plug USB cable into PC.
  • Plug USB cable (other end) into phone.
  • The PC install new hardware appropriate drivers for a few minutes (phone without battery)
  • Unplug USB cable from phone
  • Put battery back in and turn on phone
  • As the phone boots, hold down Volume up and down. Phone boots into safe mode.
  • Plug USB cable into phone.
  • I saw notification about USB MTP-connecting on the phone. PC have found my phone!
  • After the reboot in normal mode problem was fixed
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.