0

As per the title, its just the number which displays instead name. I've noticed that multiple contact syncs are active and disabled all except for one which I require. But still the problem persists. I've also selected the preferred contacts which needs to be sorted on contact settings which didn't work too.

On a related note, our network provider does not send the CLID with the country code but just raw number... Nevertheless, the contacts on my account stored are with the country code including + sign. Whatsoever, the contact app should display the saved contact name despite how it is saved since the number is available.

Are there any work around to over come this issue? or is this really a bug in the OS?

About the phone

enter image description here

2 Answers 2

0

I've not found an answer for this but I've flashed another stock from SAMMOBILE using odin which did the trick. Now I can see the contact names properly when I receive a call.

0

I went to my gmail account in settings and turned on the sync in all of it. I also went to settings within the phone app (when the recent, contacts, favorites etc. are at top of calling screen) and imported contacts from the g mail account. Obviously, I'm no expert, but this worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .