0

I recently purchased an Xperia Z3 Model #: 6603:


Prior to now, the quick-launch-from-home utility (swipe up from home) has only contained quick access to Google. I really liked this, however in an attempt to clear some data and disable unwanted apps, I must have somehow changed something. Because now the Sony "What's New" app also has a quick launch access.

The "What's New" app is, in my opinion, totally useless and a little annoying. However, it cannot be disabled. At the very least I would like to remove it's quick launch access, but cannot seem to find the setting to change it. If there is anyone out there who may be able to provide some help it would be greatly appreciated.


If this can not be solved conventionally, then i would also like to request assistance with safely rooting my phone and cleaning it of unnecessary manufacturer inclusions such as "What's New", and various others. I am aware of a method for accomplishing this however I have some questions about the process.

Thank you in advance for your time.

  • My app lists on Other Android Settings have a few apps for this "Google Now Swipe" which might help (not tried): Swipeup Utility / SwipeUP Launcher / SwipeLaunch Disabler. The second one looks promising here; you might give them a look or even try. – Izzy Apr 2 '15 at 15:53
  • 1
    Swipe up utility was tested on Z3 compact by a reviewer on google play. She rated five stars and said it did exactly what I need to be done. I will try it as well. Thanks – Svihuroid Apr 2 '15 at 16:29
  • Anytime! Don't forget to let me know how it worked out. If it solves your issue, I should convert that into an answer you then could accept – so other users with the same problem can identify it as having a solution :) Keeping my fingers crossed! – Izzy Apr 2 '15 at 16:31
  • Unfortunately the app did not function normally on my phone. It removed the google search quick access but did nothing further. The regular launcher and sony's what's app were still there. And the gui for your launcher did not display itself. I am hopeful that disabling the launcher before installing the new utility will solve this conflict – Svihuroid Apr 2 '15 at 16:37
  • If not, try the others. First one seems not bad either; third one might just deactivate the shortcut altogether, but who knows. – Izzy Apr 2 '15 at 18:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.