2

I've been fighting with this for over a year now. I keep finding instructions that say to go to Settings and click Users. I read that this setting is available on ALL 4.2+ tablets, but not some phones. Well... it isn't on mine! I've tried rooting and installing Xposed Installer's Multi Users module thinking "aha! that oughta do it!"... but no, even then it says to go to the Settings->Users, which isn't there.

Why in the world is my menu different than everyone elses'?

It is a Samsung Galaxy Tab 3 7.0 Model number is SM-T210R Android version is 4.2.2

  • Did you buy yours new, as the original owner, or used? Is it POSSIBLE that you, yourself, are a Restricted User? I don't believe all Settings are available to a Restricted User, but I can't find anything to confirm this right away. – wbogacz Mar 26 '15 at 18:01
1

Wow, after a year of searching I finally have my own answer.

I don't know why, but my unit would never update from 4.2.2. Any time I tried checking for an update, I would just get a "failed" message.

I found these instructions for manually updating to 4.4 (KitKat) and that worked as well as introduced the previously-missing Users menu!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.