I was trying to install Resurrection Remix ROM on my GT i9300 but I am stuck in a boot loop.

What have I done to my phone so far?

  1. Rooted my phone using CF-AutoRoot
  2. Installed CWM
  3. Did a NANDroid backup
  4. Factory reset from "Settings"
  5. Factory Reset from CWM Recovery
  6. Installed Resurrection from recovery (success)
  7. Installed GApps from recovery (failed, status 7)
  8. Reboot

I got the boot loader animation on reboot, an "Updating Apps" popup and then a bootloop.

How do I solve this?

I did try flashing Resurrection from Recovery again but it did not help



[ROM] [5.0.2] [LOLLIPOP] [i9300] RESURRECTION REMIX 5.3.9[CM12-BASED]  




Installing files...
Cleaning up and setting metadata...
set_meta_data_recursive: some changes failed
E: Error in /sdcard/0/gapps-lp-20141109-signed.zip
(Status 7)
Installation aborted.

1 Answer 1


This is on Other Resurrection Remix ROM's is normal.You're right, i had the same problem with that.But try this (i fixed with below after two try) : Just like this ; (it maybe take a ten minute or more)

But please remember, ask this question from Developer for Bug fixes or More information. anyway, hope this helps.

  • Okay I tried TWRP. Installed CM11, reboot. 4.4.4 running fine. GApps installs but don't show up in Menu.
    – An SO User
    Mar 28, 2015 at 20:38
  • 1
    downloaded Gapps incompatible with your Rom.if your Main Problem solved, accept or please ask a question or Follow xda developer topic for another reasons. Mar 28, 2015 at 21:11
  • Thanks for all your help. I'd be glad to extend this conversation beyond Android.SE. Exchange email? (:
    – An SO User
    Mar 28, 2015 at 21:16
  • I've cleaned up the comments here a bit, please use Android Enthusiasts Chat (you can make a separate room) for extended back-and-forth. Mar 28, 2015 at 22:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .