6

I've seen reports here and there online where users have reported similar frustrations. Has anyone had success fixing whatever issue is crippling the tablet after upgrading to Android 5 (Lollipop)?

3

I did a factory data reset and everything is running much more smoothly:

Settings > Backup and Reset > Factory Data Reset

I had to log back in and reinstall my apps. This wasn't too onerous in my case since my tablet usage is limited mainly to the Amazon Kindle and Pandora apps.

For a more nuanced approach, see this Tuning Guide for the Nexus 7.

0

I do not own a nexus 7. However, my moto g was slower when I upgraded to L. It seems that booting in recovery mode and wiping the cache helps a lot. You can google for the specific instructions for nexus 7. I just finished wiping cache on my phone. It definitely is snappier.

See this link for more info enter link description here

  • I did that cache cleaning on my Nexus 7 2012 - it didn't help. Both 5.0 and 5.1 are very slow. – Vit Khudenko Apr 6 '15 at 18:17
0

I had the same problem and did the following. Switching back from a Material keyboard back to Holo drastically improved performance.

  1. Open the Settings menu on your device.
  2. Under "Personal," touch Language & Input.
  3. Under "Keyboard & input methods," touch the Settings icon next to "Google Keyboard."
  4. Touch Appearance & Layouts.
  5. Touch Theme.
  6. Select either Holo White or Holo Blue.

Changing your animation speeds may not be as effective as switching to a holo keyboard, but can slightly improve your tablet's performance: (whether this is psychological or not has yet to be proven)

  1. Open Settings
  2. Tap on About Phone
  3. Find Build Number and tap on it repeatedly until a message which says "you are now a developer" appears.
  4. Go back to the main menu in Settings
  5. You will now have an option called Developer Options . Open that.
  6. Enable Developer Options by tapping the slider on the top right
  7. Find Window Animation Scale in developer options, and tap it
  8. Select .5x (or you could just turn them off completely)
  9. Do the same to Transition Animation Scale and Animator Duration Scale

Not the answer you're looking for? Browse other questions tagged or ask your own question.