2

I have a Samsung Galaxy S3 and Windows 7 operating system. I'm trying to transfer files, specifically music, through USB to my phone but it's giving me an error. It's saying I do not have permission to create this item.

I'm not sure what exactly is going on. I have actually transferred music files from my computer to my phone before using the exact same method, but now it doesn't work anymore. I highly doubt it is the issue with the USB cable and computer not recognizing my phone, because it recognizes it fine. And I'm not going to download any software just so I can transfer music; because I've done this before and it worked so ....

If this involves UAC, then mine is on the lowest setting which means I don't need administrator permission, even though I am administrator.

2 Answers 2

2

I figured out the error. It turned out the music files I had, apparently I didn't have ownership over them so I couldn't transfer them ....

2
  • Just had the same problem, thanks! Commented Oct 27, 2021 at 12:42
  • Thought I'd expand a little if anyone has this. When I was logged in as a local account, I transferred a file from my phone to PC. Then I logged in under a domain account and tried to transfer the modified file back to my phone. Got the error. This happened because I was using a local admin. account when I transfered it, so the owner was just 'administrators'. I had to change the owner to my actual username on the domain, to successfully transfer to my phone.
    – CreeDorofl
    Commented Jan 30, 2023 at 16:10
0

I had a similar problem a few weeks ago (same phone, same OS).

I turned off the phone and took the battery out for about 1-minute. Then put the battery back in and restarted the phone.

Not sure if it will work for you, but I figured I'd try to help.

1
  • I tried and this didn't work
    – MGWIA
    Commented Apr 1, 2015 at 10:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .