I have a Droid X running Gingerbread on Verizon and it is completely unable to send SMS messages. It receives them fine but every message I try to send is rejected. The details of the message reveal the following:

Cause Code: Addr.Vcnt., 0

Rebooting the phone seems to fix the problem, but only for a day or so.

I also seem to have completely lost 3G connectivity on the phone as well when it is in this state.

*228 on the phone fails until I can reboot it, but once reprogrammed there seems to be no lasting positive effect.

Has anyone seen this before? Does anyone have a resolution?

EDIT: I've just discovered all outbound calls immediately fail as well with no details as to the failure.

  • If you are on a stock Droid X (not rooted) have you tried calling VZ support?
    – shambleh
    Commented Jun 14, 2011 at 12:04
  • I've been having this issue regarding calls. Sometimes calls immediately fail until I reboot, then everything works fine. I can receive calls with no problem. I don't have text activated on my account so I don't know if the issue resides there as well. My wife's Droid X has been experiencing the same thing. Randomly failed calls until reboot. I can't seem to find a reason for this behavior and have been putting off a reset but maybe there's no other choice.
    – user5997
    Commented Jun 17, 2011 at 19:49

4 Answers 4


This was a semi-known issue on 4.5.585 Gingerbread (Verizon's first official Gingerbread update). Rebooting the phone when it happens was the only remedy.

The problem (I too was affected) appears to be fixed in the latest Verizon update. (4.5.602)


I called VZW, and they actually told me it was a bad Google update pushed to my phone prematurely, and that "Google would be fixing it in a couple weeks." Amazing that Verizon won't even take responsibilities for their OTA updates, but blame it on Google.

  • A couple weeks? Nice. Thanks for finding this out and posting a reply.
    – fbrereto
    Commented Jun 20, 2011 at 16:13

I hate to say it but if you have tried all those other things I would say the next thing to try would be a factory reset...

  • +1 - It's going to be the first thing that VZW support suggests anyway.
    – afrazier
    Commented Jun 15, 2011 at 20:54

I had this issue quite a bit after I first loaded GB with an OTA update. I did a factory reset a few weeks ago and didn't have it happen again until today. I also contacted VZW and the first thing they wanted to blame it one was an app that I must've loaded that was behaving badly. It's all over Moto's support forum and all over VZWs. Hopefully they'll have an incremental update that will fix the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .